Problem Statement
-Unable to login into the SearchUnify Admin portal.
-Not getting OTP while trying to reset the user password.
Environment | Production |
---|---|
Reported product version | C'20 |
Resolved in version | C'20 |
Module | Searchunify Admin Panel |
Causes
Unable to login into SearchUnify Admin portal
- Multiple failed attempts
- Login attempts using the wrong username
- Using different username/email from the one that is entered on the "Forgot your password" page
- Cached login credentials
Not getting OTP when trying to reset password
- The password emails are landing in the spam folder.
- If a user resets the password once through OTP, he/she can request the password reset OTP again only after 1 hour.
- System is under maintenance or being upgraded to the latest security patch.
Solution
Unable to login into SearchUnify Admin portal
- More than 3 failed login attempts will lock the SU Admin Panel for 1 hour. During this time user will not be able to login using an old or new password. Please contact support@searchunify.com for any urgent requests in this scenario.
- SU Admin Panel uses your Email as a username to log in. Make sure to use the correct username.
- Your account Username/Email should match the Email that you enter on the "Forgot your Password" page. Make sure messages from noreply@searchunify.com are not considered spam by your email services provider.
- Please make sure to clear the cache before trying to login using the new credentials.
Not getting OTP when trying to reset password
- Please make sure OTPs are not received in your spam folder.
- If you have already tried once to reset your password, please wait for at least 1 hour for OTP to arrive in your mailbox.
- Please check with your CSM on the maintenance and upgrade schedule.
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