Question
What are the reasons for the SearchUnify component not rendering on the community page?
Environment | Production |
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Reported product version | M'21 |
Resolved in version | M'21 |
Module | Search Client |
Causes
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SSL certificates of the domain on which the search client is set up, are expired.
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SearchUnify is blocked by the local firewall or VPN.
Answer
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Check the SSL certificates of the domain of your search client and make sure they are not expired.
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In few cases where SearchUnify is blocked by the local firewall or VPN, please try to access SearchUnify on a different browser or network. If the problem persists, then contact your IT department.
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