New Content Source Crawling issues



  • Problem Statement

    What are the possible causes of Crawl failure for a new Content Source?

    Environment Production
    Reported product version C'20
    Resolved in version C'20
    Module Content Source

    Causes

    1. Invalid Credentials
    2. Incorrect Content Sources name.
    3. Incorrect Client URL.
    4. Incorrect Crawling Start Date.

    Solution

    1. Check if the same credentials used to login into the new Content Source portal are being used to configure a new Content Source within SU admin.
    2. Check if Content Source name contains any non ASCII chracter. Only ASCII characters should be used to set content source name.
    3. Only baseURL should be used while configuring Content Source in SU admin panel.
    4. Crawling start date should not be a current or future date but should be in the past when you would like crawling to start.

    For more information on how to configure a new content source please visit : https://docs.searchunify.com/Content/Content-Sources/Content-Source.htm


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